Google
 
Foros Logearse
http://www.comunidadmoviles.com
May 13, 2010, 22:39

(Solucionado!!!)Nokia 5800 Xpress Music... Error despues de actualizar con OVI

fher47
Novato

Mensajes: 7

Reputación: 0


Buenas... antes que todo soy super novato... en esto de modding y flasheo de moviles.. resulta que hoy al intentar actualizar mi movil Nokia 5800 Xpress music... usando OVI software... resulto lo siguiente...
usando las recomendaciones que muestra el soft... se realizo la actualizacion firmware,.. v3.0 y algo asi... pero al momento de finalizar dicha actualizacion en la que se supone automaticamente reiniciaria el movil se quedo... en reiniciar...luego mostro el mensaje de quitar la pila y tal... pero no anda el movil mas... es decir solo inicia hasta la pantalla de NOKIA y no sucede mas... luego se apaga...

ya intente verlo con el NSS y nada me muestra error de conexion con el movil... cabe mencionar que esto lo realice en una pc corriendo windows 7...

necesito sus comentarios....


Gracias de antemano...


...Everithing is Fine...I could to Lie!!
COMUNIDAD MOVILES
May 14, 2010, 19:21

Re: Nokia 5800 Xpress Music... Error despues de actualizar con OVI

#1
Dissaor77
Jr. Member
*
Mensajes: 277

Reputación: 0


Mmm en esta semana han habido muchos usuarios que se les ha muerto el teléfono al querer actualizar, que raro...

Lo recomendable para revivirlo es que le cargues el firmware original bajado del navifirm usando el JAF. Busca en este foro un tutorial para flashear con JAF, es muy sencillo, seguro y está comprobado el método.

Saludos


May 14, 2010, 19:59

Re: Nokia 5800 Xpress Music... Error despues de actualizar con OVI

#2
SebMas
Colaborador
*
Mensajes: 2225

Reputación: 1


Si tenes la memoria puesta, sacala y trata de iniciar asi el telefono.

Me paso muchas veces. La verdad es que el 5800 me trajo varios dolores de cabeza


***edit***

(PUTEADA Y MAS PUTEADA)
Recien me paso a mi
(PUTEADA Y MAS PUTEADA)
Creo que es por cambiar la zona, actualizar y despues seguir confiando...
(PUTEADA Y MAS PUTEADA)
Encima no tengo tiempo de nada, estoy con parciales y ya me tengo que ir
(PUTEADA Y MAS PUTEADA)
Por ahora estare con un 1208 sin pantalla (con pantalla rota, superhippie...
(PUTEADA Y MAS PUTEADA)

Acepto alma caritativa que quiera darme una mano....


Kyosera 2235 - Motorola C650 - Motorola V300 - Motorola V300R - Motorola V3x - Nokia N95 - Nokia 5800xm - Motorola Charm - Motorola Defy
May 15, 2010, 02:42

Re: Nokia 5800 Xpress Music... Error despues de actualizar con OVI

#3
matiasgarra
Novato

Mensajes: 7

Reputación: 0


segui el tuto de (Solo los usuarios registrados pueden ver los links)
Registrate o Ingresa
baja el jaf , segui los pasos q te indica ahi y tenes el celu con el firm v40 custom , que anda muy bien por cierto , suerte


May 15, 2010, 15:44

Re: Nokia 5800 Xpress Music... Error despues de actualizar con OVI

#4
fher47
Novato

Mensajes: 7

Reputación: 0


Muchas gracias a todos por sus comentarios... y si ya comprobé quitando la memoria... y nada no pasa de reiniciarse... voy a seguir el tuto de flasheo y les comento!! genial tener un sitio donde le ayude....

 Sonrisa

Edito!! el JAf no funciona en Windows 7??

sabe alguien de alguna version que lo soporte?

Edito...Again... al final con mezcla de dos tutos de este fenomenal sitio eh logrado revivir mi nokia 5800 finalmente!! no se como pero aqui ya funciona...

Muchas gracias por sus comentarios!!


...Everithing is Fine...I could to Lie!!
May 18, 2010, 00:18

Re: (Solucionado!!!)Nokia 5800 Xpress Music... Error despues de actualizar con OVI

#5
stormtrooper3
Novato

Mensajes: 3

Reputación: 0


Che me quiero matar, tengo un rm-428 y estaba pipicucu hasta que tuve la gran idea de actualizar porque cuando recibia llamadas, por lo general me tenian que llamar doble osea, la primera vez yo no escuchaba nada y a mi si me escuchaban, la seguna vez andaba bien.
Me imaginè que algo se tendria que solucionar con actualizar, tenia cargado la version 30.2.008 y me aparecio que estaba disponible la 4
ya que ni bien me lo compre lo encufè a la pc y le cambie product code y de 20.0.14 creo que es asi, lo levante a la 30.2.008, prestadora es personal argentina, ahora doy con este thread acerca de casi casi lo mismo, lo voy a intentar, tal cual dice ya que mi celu nunca desperto con la version 4 sino que prende, vibra, se enciende la pantalla, pinta el logo nokia y se apaga, pero se va apagando el display como si tuviera problema de flex, cosa que solo sucede en celulares con tapa o slider, se va apagando de a canales (para los que entiendan) Bueno deseenme suerte que encima soy nuevo en el foro jaja.


May 18, 2010, 03:05

Re: (Solucionado!!!)Nokia 5800 Xpress Music... Error despues de actualizar con OVI

#6
aldao
Jr. Member
*
Mensajes: 374

Reputación: 0


stormtrooper3, bienvenido al foro, (Solo los usuarios registrados pueden ver los links)
Registrate or Ingresa
ACA
tenes un tuto para flashear a la v40 de un custom firmware (CFW), el mismo es aplicable para cualquier version de firmware. Recuerda que solo podes flashear con una version igual o superior a la que ya tenes instalada, nunca inferior porque sino el celu "muere", aunque se puede recuperar facilmente. Te recomiendo hacer back up de tus datos de la tarj de memoria conectandola a la pc con algun adaptador usb y luego formatearla desde la PC. Otro consejo, es que trates de leer todos los post ya que seguramente alguna duda que tengas ya haya formulado y respondido. Mucha suerte...

Saludos!


-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-

Mucha fuerza CERATI!!!!!!!!!!!!!!!

-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-
May 18, 2010, 15:44

Re: (Solucionado!!!)Nokia 5800 Xpress Music... Error despues de actualizar con OVI

#7
fher47
Novato

Mensajes: 7

Reputación: 0


(Solo los usuarios registrados pueden ver los links)
Registrate or Ingresa
stormtrooper


segui este tuto (Solo los usuarios registrados pueden ver los links)
Registrate or Ingresa
Aqui


Te diré que a mi no me anduvo el RM-248 ... y no me anduvo el JAF usando win7 lo mejor es intentarlo en una pc con win XP por el tema de los drivers...

adicional a seguir el tutorial que te menciono arriba!... instala el Phoenix... por las dudas... asi pude revivir mi movil... segun veo es exactamente lo que le sucedio al tuyo... estaba que me moria!! Llorar pero se soluciono asi!!


cualquier duda informa!! suerte!!


...Everithing is Fine...I could to Lie!!
May 19, 2010, 06:00

Re: (Solucionado!!!)Nokia 5800 Xpress Music... Error despues de actualizar con OVI

#8
stormtrooper3
Novato

Mensajes: 3

Reputación: 0


Che gracias, me c*g** un poco al leer que el phoenix dejo algunos celus inservibles, por lo que opte por darle otra oportunidad al JAF , me lo levanto perfecto con la v4 , asi que salte de 3 y algo a la v4, genial , solo qe le puse la de brasil que dice TIM y le cambie el portugues a español, re bien , me siento aliviado al no haber perdido el celu
ahora estoy juntando coraje para saltar a la v5 que salio hoy ejjejejeje que me dicen?


May 19, 2010, 15:17

Re: (Solucionado!!!)Nokia 5800 Xpress Music... Error despues de actualizar con OVI

#9
fher47
Novato

Mensajes: 7

Reputación: 0


jejeje... de nada!! pues si yo estoy en las mismas.. en lo de phoenix te lo comentaba como PLus por el tema de los drivers y tal.. y mira que al final si tienen un vinculo con el JAF no?

vere si me animo... aunque una de las leyes de informatica es  "Si algo rula bien para que joderlo no" jejeje

saludos.


...Everithing is Fine...I could to Lie!!
May 19, 2010, 19:12

Re: (Solucionado!!!)Nokia 5800 Xpress Music... Error despues de actualizar con OVI

#10
waibadi
Novato

Mensajes: 82

Reputación: 0


Yo tambien estoy en la misma con mi 5800, me llego el mail de nokia que estaba disponible la actualizacion y me puse a hacerlo... Pero no encendio mas, cuando lo prendo se pone blanca la pantalla luego se apaga por un segundo se vuelve a prender y aparece el logo nokia y se empieza a oscurecer desde arriba la pantalla y el logo se pone todo azul de la misma altura de la palabra nokia y se termina de poner toda negra la pantalla, vuelve a prenderse todo en blanco y se va poniendo negra por sectores verticales y no prende mas.

Al igual que fher47, no soy entendido en modifcar el telefono.

Mi pregunta es, hay forma de dejarlo con la version 40 original de Nokia, mi 5800 es RM428.

Gracias y saludos.


w



May 19, 2010, 20:13

Re: (Solucionado!!!)Nokia 5800 Xpress Music... Error despues de actualizar con OVI

#11
fher47
Novato

Mensajes: 7

Reputación: 0


Pues se supone que si... usando el Navifirm que entiendo es el enlace con el servidor de actualizaciones de NOKIA... por ende puedes buscar y descargar el FW de tu RM....

pero tambien podrias insertarle una de las FW que estan en el foro... revisalas y ve si te animas a cualquiera...

suerte...



...Everithing is Fine...I could to Lie!!
May 19, 2010, 20:46

Re: (Solucionado!!!)Nokia 5800 Xpress Music... Error despues de actualizar con OVI

#12
waibadi
Novato

Mensajes: 82

Reputación: 0


Estuve viendo el link del tutorial ( (Solo los usuarios registrados pueden ver los links)
Registrate o Ingresa ) que pegaste, en el punto 13 aclara que hay que conectar el celular prendido y tambien con la bateria cargada a full, en principio el celu no enciende y no se si tengo la bateria a full, se puede hacer igual con el celular que no enciende, y si lo hago y la bateria no se la banca, corro el riesgo de terminar de matarlo con seguridad, que me dicen.

Gracias y saludos.



w


May 19, 2010, 21:51

Re: (Solucionado!!!)Nokia 5800 Xpress Music... Error despues de actualizar con OVI

#13
fher47
Novato

Mensajes: 7

Reputación: 0


hola!! bien lo de la pila a full es correcto...cuando usas el JAF el movil debera estar apagado... solo le presionas el boton de encendido sin que este llegue a (vibrar) encender... obvio en la configuracion debe ser en modo (dead phone).-...

me comentas...

saludos


...Everithing is Fine...I could to Lie!!
May 19, 2010, 22:07

Re: (Solucionado!!!)Nokia 5800 Xpress Music... Error despues de actualizar con OVI

#14
josefinaballena
Novato

Mensajes: 5

Reputación: 0


Hola amigos!, con respecto al resto de las opciones en la ventana del JAF (BB5), además del Dead Usb cuales otras opciones QUEDAN marcadas? cual es el procedimiento exacto para el flasheo con JAF?
Mi cel está muerto, estoy pasando de versión en versión y haciendo downgrades, en este momento estoy en la versión 50.2.5. Los síntomas son:

Entra el mensaje de "NOKIA", y se desvanece la imagen acompañada de rayas, franjas, verticales y horizontales. Se reinicia y pone pantalla blanca, y así sucesivamente.

o

Entra al mensaje de "NOKIA"  y pone el fondo de ondas y un mensaje de error " fallo al encender, pongase en contacto con el vendedor".
(Este mensaje me apareció con al versión 20,21 y la 50).


Cualquiera de los síntomas me han podido aparecer en los flasheos.


May 20, 2010, 02:35

Re: (Solucionado!!!)Nokia 5800 Xpress Music... Error despues de actualizar con OVI

#15
waibadi
Novato

Mensajes: 82

Reputación: 0


Citar
Entra el mensaje de "NOKIA", y se desvanece la imagen acompañada de rayas, franjas, verticales y horizontales. Se reinicia y pone pantalla blanca, y así sucesivamente.

Lo que describis es exactamente lo mismo que pasa con mi 5800, la verdad es que tengo cierto c*g*z* de meter mano directamente, no quiero convertirlo en el estuche de una microsd...

Por eso tengo muchas inquietudes.



w


May 25, 2010, 03:51

Re: (Solucionado!!!)Nokia 5800 Xpress Music... Error despues de actualizar con OVI

#16
matiasgarra
Novato

Mensajes: 7

Reputación: 0


puede ser un error de firm , lo q te hizo de aparecer rayas  y despues reiniciarse , a mi me paso con una firm que estube probando, con otra me levanto lo mas bien , la de ronald siempre con el jaf en modo dead phone , y sin memoria ,ni sim , siguiendo los pasos del tuto de el



May 28, 2010, 00:52

Re: (Solucionado!!!)Nokia 5800 Xpress Music... Error despues de actualizar con OVI

#17
waibadi
Novato

Mensajes: 82

Reputación: 0


Estaba complicado de laburo, pero me di un minuto para filmar mi 5800, vean y opinen por favor.

<a href="http://www.blankrefer.com/?http://www.youtube.com/watch?v=pFgAClznXxM" target="_blank">http://www.youtube.com/watch?v=pFgAClznXxM</a>


Saludos y gracias.



w


Mar 01, 2013, 17:40

Re: (Solucionado!!!)Nokia 5800 Xpress Music... Error despues de actualizar con OVI

#18
criztinitaluna
Novato

Mensajes: 1

Reputación: 0


HOLA TENGO UNA DUDA......PUEDO INSTALAR EL SYMBIAN LITE V5 RM 356 EN MI NOKIA 5800 VERSION 31.2.008. NO SE HACE UN BACKGRAWN O ALGO ASI???? uhmmm


COMUNIDAD MOVILES
« en: »








Etiquetas:


Páginas: [1]
 



 
Ir a:  

//googleanalytics